存储控制块地址无效

问题

补丁扫描、清单扫描、远程控制失败,提示错误信息 - “存储控制块地址无效”。

注意: 本文提供的解决方案可以帮助您克服手动补丁和清单扫描时遇到的问题,但由于各种原因,可能存在某些情况下问题仍会再次出现。因此,建议执行计划 补丁清单扫描.

原因

由于以下一个或多个原因,补丁扫描/清单扫描会失败:

  • DesktopCentral Agent 可能已从故障机器上卸载。
  • 故障机器上不存在 DesktopCentral Agent 的二进制文件(补丁扫描失败时为 dcpatchscan.exe,清单扫描失败时为 dcinventory.exe)。
  • 安装在故障机器上的 DesktopCentral Agent 可能已损坏。

解决方案

检查故障机器上 DesktopCentral Agent 的可用性。

  • 如果 Endpoint Central Agent 不存在,则安装该代理并尝试扫描。
  • 如果 Endpoint Central Agent 存在,请检查 %systemdrive%\Program Files\DesktopCentral_Agent\bin 文件夹中的代理二进制文件(如果您使用的 Endpoint Central 版本低于 11.2.2309.01),或检查 %systemdrive%\Program Files\UEMS_Agent\bin 文件夹中的代理二进制文件(如果您使用的 Endpoint Central 版本为 11.2.2309.01 及以上)。

适用范围: 补丁扫描、清单扫描、远程控制

关键词: 补丁管理、补丁扫描、清单管理、清单扫描、远程桌面共享、远程控制

无法解决此问题?
如果您觉得本文知识库不完整或未包含解决您问题所需的信息,请上传所需的 日志,填写并提交下方表格。请提供问题详细信息及您的正确电子邮件地址和电话号码。我们的支持团队将尽快联系您,为您提供优先支持并解决您遇到的问题。


 * 必填字段

其他知识库文章24/5 支持

支持服务时间为每周五天(周一至周五)每天 24 小时, 美国及印度公共假期除外。

电话:+1-888-720-9500
邮箱: desktopcentral-support@manageengine.com

联系我们

  • 加入 Endpoint Central 社区,即刻获得问题解答,注册我们的 论坛.
  • 关注桌面管理领域最新动态,关注我们的 Twitter.
  • 通过我们的 博客.

了解桌面管理领域的最新更新和最佳实践