补丁安装 - “安装期间致命错误”

问题

您正在尝试安装补丁,但收到错误信息 - “安装期间致命错误”。

原因

这可能是以下原因导致的

  1. 安装期间应用程序在后台运行。例如:当客户端机器上Chrome进程正在运行时部署Google Chrome补丁。
  2. 某些补丁特有的错误。

解决方案

尝试 重新部署 更新于 系统启动时

如果问题仍然存在,请联系 支持 并提供以下日志:

  1. 如果您在尝试手动安装非微软补丁时遇到此错误,请发送失败信息的屏幕截图。
  2. 如果您在尝试安装微软补丁时遇到此错误,请验证 %windows%\KB******.logs 并上传。
  3. 上传代理日志 涉及补丁安装计算机的代理日志及手动安装的屏幕截图(如果启动配置失败)。

有关以下应用程序的详细信息,请参阅以下链接

  1. Chrome补丁失败
  2. Adobe Acrobat Reader DC补丁失败
  3. Adobe Acrobat致命错误代码1603
  4. Java更新失败

适用范围: 补丁部署、补丁安装失败、补丁安装错误、补丁错误

关键词: 补丁安装、补丁管理、补丁部署错误、补丁安装失败

无法解决此问题?

如果您认为此知识库文章不完整或未包含帮助您解决问题所需的信息,请上传所需的 日志,填写并提交以下表格。请包括问题详情及您的正确电子邮件地址和电话号码。我们的支持团队将尽快与您联系,优先为您提供协助和解决方案。


 * 必填字段

其他知识库文章24/5 支持

支持服务将每周五天(周一至周五)每天24小时提供,节假日(美国及印度)除外。

电话:+1-888-720-9500
邮箱: desktopcentral-support@manageengine.com

联系我们

  • 加入 Endpoint Central 社区,获取即时答复,注册我们的 论坛.
  • 关注桌面管理的最新动态,关注我们的推特 Twitter.
  • 通过我们的博客获取桌面管理的最新更新和最佳实践 博客.

受信赖的