Adobe Acrobat 致命错误代码 - 1603

问题

您在尝试安装或更新以下 Adobe 产品时收到错误代码 1603 或错误信息 "安装过程中发生致命错误"

  • Adobe Acrobat 2017 MUI(经典通道)。
  • Adobe Acrobat Reader 2017 MUI(经典通道)。
  • Adobe Acrobat DC(持续通道)。
  • Adobe Acrobat Reader DC MUI(经典通道)。
  • Adobe Acrobat DC(经典通道)。
  • Adobe Acrobat Reader DC MUI。
  • Adobe Reader 10。
  • Adobe Reader 11。

原因

该错误主要由 环境级别问题引起。此错误的其他原因可能包括以下情况。

  1. 安装程序试图安装“sRGB Color Space Profile.icm”文件覆盖现有的已锁定副本。
  2. 目标系统上安装了 Google desktop。
  3. 您在单字节 Windows 操作系统上有一个双字节文件夹。

解决方案

  1. 当在系统启动时安装 Adobe,问题即可解决 系统启动时.
  2. 否则,请尝试卸载并重新安装相应的 Adobe 应用程序。

如果问题未解决,请按照下面对应错误的修复方法操作

错误 1603:安装期间发生致命错误(AdobeColorCommonSetRGB)

  1. 禁用启动项和非 Microsoft 服务。
  2. 按照以下步骤修复 Windows 色彩配置文件文件夹的权限:
    • 进入 C:\Windows\System32\spool\drivers。
    • 右键点击 Color 文件夹 --> 属性 --> 安全选项卡 --> 高级 --> 所有者标签页.
    • 如果当前所有者不是管理员组,则 将所有者更改为 管理员组。
    • 选择替换子容器和对象上的所有者 --> 点击 确定.
    • 如果出现“在查看或更改权限之前请重新打开对象的属性对话框”的消息 -> 点击所有对话框的确定 -> 右键点击 Color 文件夹 -> 属性 -> 点击 安全 选项卡 -> 高级.
    • 权限 标签页 --> 编辑 --> 选择 管理员组 --> 编辑.
    • 给予 应用到 “此文件夹、子文件夹和文件”。
    • 允许 列 --> 完全控制 --> 选择标记为“替换所有子对象上的权限条目”的选项 --> 点击确定。
  3. 尝试重新安装 Adobe 应用程序。

错误 1603:安装期间发生致命错误(Google Desktop)

删除 Google Desktop

  1. Windows Vista
    • 选择开始 --> 控制面板 --> 程序和功能。
    • 选择 Google Desktop --> 点击卸载。
    • 重启计算机。
  2. Windows XP
    • 选择开始 --> 设置 --> 控制面板 --> 添加或删除程序。
    • 选择 Google Desktop --> 点击删除。
    • 重启计算机。
  3. 尝试重新安装您的 Adobe 应用程序。

错误 1603:安装期间发生致命错误(双字节文件夹)

将 Adobe 产品安装到单字节文件夹中

  1. 启动 Adobe 安装程序。
  2. 按照屏幕指示操作,直到出现安装位置对话框。
  3. 点击浏览并选择一个不含双字节字符的文件夹。
  4. 尝试重新安装您的 Adobe 应用程序。

所有其他 1603 错误(“#_AdobeError_# 1603”)

  1. 清空用户和系统的临时文件夹内容。
  2. 验证 Windows Installer 服务是否已启动。
  3. 重新注册 Windows Installer 服务。
  4. 安装到未加密的文件夹中。
  5. 运行 Adobe 清理工具。
  6. 使用安装日志排查故障。

如需进一步说明,请参考 Adobe Support.