无法将文件从指定系统(NS)上传到 Red Hat 门户

问题

如果无法将文件上传到 Endpoint Central 服务器,会看到错误信息。

原因

出现此错误的情况:

  1. Endpoint Central 代理无法连接到 Patch Manager Plus 服务器。请参阅 此处 获取解决方案。
  2. Endpoint Central 服务器应始终在网络中运行。以下情况可能导致服务器无法访问:
    • Endpoint Central 服务器已停止运行。
    • Endpoint Central 服务器配置了新的 IP 地址。
    • Endpoint Central 服务器已迁移。
    • 安装了 Endpoint Central 的计算机已关闭。
    • Endpoint Central 服务器的防火墙端口被阻止。

解决方案

以下步骤有助于解决问题:

  1. 阅读 知识库 以解决 Endpoint Central 代理与服务器之间的通信失败问题。
  2. 确保 Endpoint Central 服务器可访问。验证是否遵循了确保服务器可访问性的步骤。
  3. 如果代理与服务器的通信问题仍然存在,请联系支持。

如果您无法排查该错误且问题仍未解决,请将 日志文件.

发送至支持团队。