补丁配置失败 - “从服务器下载补丁时出现问题”

问题

您正在尝试在网络计算机上部署补丁。然而,补丁部署状态显示一条消息 - “从服务器下载补丁时出现问题”。

原因

如果驻留在客户端计算机上的代理无法从 Endpoint Central 服务器下载特定补丁,您将遇到此错误。可能出现此情况的原因如下:

  • 如果您最近更改了补丁存储目录到新位置,但未将补丁从之前的目录复制到新位置。 (或)
  • 如果您已从补丁存储中删除了补丁。(或)
  • 如果您已选择以下选项 即使某些补丁无法下载,也继续部署,如下所示

选择的部署规则

解决方案

您可以按照以下方法解决此问题:

  • 将补丁从之前的目录复制到新位置。
  • 在目标系统上重新部署补丁。
  • 取消选中/不选择以下选项 即使某些补丁无法下载,也继续部署,如下所示

取消选择的部署规则

 

错误代码解决方案
12002,12007,12019,12029,12030,12175  确保代理可以从中央服务器和分发服务器访问。
403 确保将供应商 URL 加入白名单。
404 在控制台中,检查“已下载补丁”->“上传补丁”中的所需补丁。

适用范围: 补丁部署失败,补丁下载失败

关键词: 从服务器下载补丁时出现问题,补丁安装失败

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