补丁安装失败

问题

补丁部署、自动补丁部署、服务包安装失败,错误信息 - “%1 不是有效的 Win 32 应用程序”(或)“数据无效”(或)“不支持此类型的数据”。

原因

如果在补丁部署过程中补丁下载不完整,您会遇到此错误,可能原因包括以下一项或多项:

  • Endpoint Central Server 在下载补丁/服务包时宕机。
  • 下载过程中互联网连接丢失。
  • Microsoft 下载服务器拒绝连接。

解决方案

尝试重新下载补丁以解决问题。具体操作如下:

进入 Patch Mgmt > Patches > Downloaded Patches > 选择并删除补丁,然后重新部署配置。

如果问题仍未解决,请确保在 管理 > 代理设置 中指定的代理凭据有效。如果您确认凭据无误,则检查补丁大小。如果补丁大小正常,重新部署配置。

如果配置仍然失败,请联系支持。

适用范围: 补丁管理、服务包安装、自动补丁部署

关键词: 补丁管理、补丁部署失败、服务包安装失败、计划补丁部署失败

无法解决此问题?
如果您认为此知识库文章不完整,或未包含解决您问题所需的信息,请上传所需的 日志,填写并提交以下表格。请包含问题详情及您的正确电子邮件和电话号码。我们的支持团队将尽快联系您,优先为您提供帮助和解决方案。


 * 必填字段

其他知识库文章24/5 支持

支持服务时间为每周五天(周一至周五),每日 24 小时,不包含美国和印度的公共假期。

电话:+1-888-720-9500
邮箱: desktopcentral-support@manageengine.com

联系我们

  • 加入 Endpoint Central 社区,获取即时答复,注册我们的 论坛.
  • 关注桌面管理最新动态,关注我们的 Twitter.
  • 通过我们的 博客.

了解桌面管理的最新更新和最佳实践