与此任务相关的一些补丁无法下载

问题

您已安排任务自动扫描、下载、草拟或部署补丁,但任务失败并显示错误信息“与此任务相关的一些补丁无法下载”

原因

即使与此任务相关的一个补丁下载失败,也可能出现此情况。

解决方案

要继续部署过程,您可以选择以下推荐的任一解决方案;

  • 若要启动已成功下载补丁的部署,可以更改部署设置以部署所有已成功下载的补丁。更改部署设置,请按照以下步骤操作;
    1. 转到 管理选项卡
    2. 点击 自动补丁部署
    3. 点击 图标,针对需要修改的特定任务。
    4. 部署设置 下,勾选即使部分缺失补丁无法下载也继续部署的复选框。
    5. 点击 保存
      现在,已下载的补丁将被部署,下载失败的补丁将在下一次计划时部署。
  • 您可以删除所有下载失败的补丁,以便启动补丁部署。
  • 通过修复导致下载失败的原因,确保缺失的补丁可以成功下载。有关详细信息,请参阅以下文档 补丁下载失败.
  • 您可以手动下载失败的补丁,测试后存储到补丁仓库。有关详细信息,请参阅以下文档 手动下载补丁.

适用范围: 补丁部署、补丁配置、补丁下载

关键词: 自动补丁管理、部署补丁、配置补丁安装、下载补丁

无法解决此问题?
如果您觉得本文知识库文章内容不完整或未包含帮助您解决问题所需的信息,请上传所需的 日志,填写并提交以下表单。请包含问题详情及您的正确电子邮件和电话号码。我们的支持团队将尽快与您联系,优先为您提供协助和解决方案。


 * 必填字段

其他知识库文章24/5 支持

支持服务时间为每周五天(周一至周五),每日24小时,除美国及印度法定假日外。

电话:+1-888-720-9500
电子邮件: desktopcentral-support@manageengine.com

联系我们

信赖于