由于补丁下载失败,未能部署所有缺失的补丁

问题

您已安排任务扫描、下载并部署补丁,但仅在所有缺失的补丁全部成功下载后才能部署。该计划任务失败,错误信息为“由于补丁下载失败,未能部署所有缺失的补丁”。

原因

即使只有一个缺失的补丁未能成功下载,也会发生此情况。由于您已指定仅在所有缺失的补丁下载完成后才开始部署,因此部署失败。

解决方案

要继续部署过程,您可以选择以下推荐的任一解决方案;

  • 若要启动已成功下载的补丁的部署,您可以更改部署设置,以部署已成功下载的补丁。更改部署设置,请按照以下步骤操作;
    1. 进入 管理标签页
    2. 点击 自动补丁部署
    3. 点击 图标,针对需修改的特定任务。
    4. 部署设置 中勾选“即使部分缺失补丁未能下载,仍继续部署”的复选框。
    5. 点击 保存
      现在,已下载的补丁将被部署,下载失败的补丁将在下次计划时部署。
  • 您可以删除所有下载失败的补丁,以便启动补丁部署。
  • 通过解决导致下载失败的原因,确保缺失的补丁能够成功下载。请参阅以下文档了解 补丁下载失败.
  • 您可以手动下载失败的补丁,测试并存储到补丁库。请参阅以下文档了解 手动下载补丁.

适用于: 补丁部署,补丁配置,补丁下载

关键词: 自动补丁管理,部署补丁,配置补丁安装,下载补丁

无法解决此问题?
如果您认为本文知识库文章不完整或未包含帮助您解决问题所需的信息,请上传所需的 日志,填写并提交以下表格。请提供问题详情及您的正确电子邮件地址和电话号码。我们的支持团队将尽快联系您,优先协助并解决您遇到的问题。


 * 必填项

其它知识库文章24/5 支持

支持时间为每周五天,每天24小时(周一至周五),不包含美国和印度的公共假期。

电话 : +1-888-720-9500
邮箱 : desktopcentral-support@manageengine.com

联系我们

  • 加入 Endpoint Central 社区,立即获取您的问题答案,注册我们的 论坛.
  • 关注桌面管理的最新动态,关注我们的推文 Twitter.
  • 通过我们的 博客.

可信赖的