补丁下载失败 - "错误 407"

问题

您正在尝试下载 Microsoft/其他供应商的补丁。但补丁下载失败并显示错误消息:"错误代码 407"。

原因

可能的原因包括:

  1. 代理服务器可能未配置。 (或) 代理设置中提供的身份验证没有下载 EXE 文件所需的权限。

解决方案

  1. 添加代理设置。进入 管理员 --> 代理设置 --> 输入适当的 用户名密码 以及 IP。指定的用户应具有下载 EXE 文件的权限。
  2. 确保已配置的代理设置有权限从以下网站下载安装文件。
  3. 如果此问题仍然存在,请 联系支持

适用范围: 补丁部署,补丁配置,补丁下载

关键词: 补丁管理,部署补丁,配置补丁安装,下载补丁

无法解决此问题?
如果您觉得本知识库文章不完整或未包含解决问题所需的信息,请上传所需的 日志,填写并提交以下表单。请详细说明问题,并提供正确的电子邮件地址和电话号码。我们的支持团队将尽快联系您,为您提供优先支持和问题解决方案。


 * 必填字段

其他知识库文章24/5 支持

支持服务每周五天(周一至周五)每天24小时提供,节假日不包含美国和印度公共假期。

电话:+1-888-720-9500
邮箱: desktopcentral-support@manageengine.com

与我们联系

  • 加入 Endpoint Central 社区,即刻获取您的问题答案,请注册我们的 论坛.
  • 关注桌面管理的最新动态,关注我们的推特 Twitter.
  • 通过我们的博客了解桌面管理的最新更新和最佳实践 博客.

值得信赖的