补丁下载失败 - “连接超时 / 授权处理缺陷 / 连接被拒绝”

问题

您正在尝试下载 Microsoft/其他供应商的补丁。但补丁下载失败,出现错误信息“连接超时 / 授权处理缺陷 / 连接被拒绝”

原因

补丁下载失败通常与代理问题相关,具体场景如下。

  1. 未定义代理或密码错误或代理主机错误 
    或 
    代理端口错误或代理用户认证问题
  2. 带宽低 / 下载补丁延迟
  3. 端点中央服务器(java.exe)的下载被防火墙/代理阻止

解决方案

  1. 确保您已提供正确的代理详细信息。
  2. 重试从相应供应商网站下载补丁或软件的过程。
  3. 验证防火墙/代理中的“应用程序控制策略”设置,确保未阻止来自端点中央服务器(java.exe)的下载。

如果问题持续存在, 请联系支持.

适用于: 补丁部署、补丁配置、补丁下载

关键词: 补丁管理、部署补丁、配置补丁安装、下载补丁

无法解决此问题?
如果您觉得此知识库文章不完整或未包含解决问题所需的信息,请上传所需的 日志,填写并提交以下表格。请包括问题详细信息以及您的正确电子邮件地址和电话号码。我们的支持团队将尽快与您联系,优先协助并为您解决遇到的问题。


 * 必填字段

其他知识库文章24/5 支持

支持服务每天24小时,每周五天(周一至周五)提供,不包括美国和印度的公共假期。

电话:+1-888-720-9500
电子邮件: desktopcentral-support@manageengine.com

联系我们

  • 加入端点中央社区,立即获得您的查询答案,注册我们的 论坛.
  • 关注桌面管理的最新动态,关注我们的 Twitter.
  • 通过我们的 博客.

了解桌面管理的最新更新和最佳实践