补丁下载失败 - “校验和失败”

问题

您正在尝试下载 Microsoft /其他供应商的补丁。然而,安装文件下载完成后,过程失败。

原因

如果下载过程不成功或下载的安装文件不完整,可能会发生“校验和失败”。

解决方案

注意 注意 :针对 Java 补丁,请手动下载。 请参阅有关手动下载 Java 补丁的论坛。
  1. 下载安装文件前,请将以下域添加到您的代理例外中。
  2. 重新下载安装文件
    (选择 补丁 IDPatch Mgmt>Patches>Downloaded Patches> 点击重新下载补丁)
  3. 下载的补丁将存储在相同位置(该位置显示在已下载补丁下)
  4. <PatchID-PatchName> 是下载补丁的格式。
  5. 补丁下载完成后,尝试通过双击安装文件手动安装。
  6. 如果下载的文件可安装,但问题依然存在,请上传服务器日志和存储中的补丁。

适用范围: 补丁部署,补丁配置,补丁下载

关键词: 补丁管理,部署补丁,配置补丁安装,下载补丁

无法解决此问题?
如果您认为本知识库文章不完整或未包含帮助您解决问题所需的信息,请上传所需的 日志,填写并提交下面的表格。请包括问题详情、您的正确邮箱及电话号码。我们的支持团队将尽快联系您,优先提供帮助并解决您遇到的问题。


 * 必填字段

其他知识库文章24/5 支持

支持服务时间为每周五天(周一至周五),每天24小时,除美国和印度公众假期外。

电话:+1-888-720-9500
电子邮件: desktopcentral-support@manageengine.com

与我们联系

  • 加入 Endpoint Central 社区,立即获得您的问题解答,注册我们的 论坛.
  • 关注桌面管理的最新动态,请关注我们的推文 Twitter.
  • 了解桌面管理的最新更新和最佳实践,请查看我们的 博客.

 

 

信赖由