登录失败

问题

Endpoint Central Agent/Distribution 服务器安装、补丁扫描、资产扫描和远程控制失败,显示错误信息 - “未知的用户名或密码。”

原因

当出现以下情况时,会显示此错误,

  1. SoM 中指定的域/工作组管理员凭据不再有效。
  2. 如果是工作组设置,启用了简单文件共享。

注意:

  1. 本文中解释的原因/解决方案基于我们在生产和客户环境中的经验。但仍可能存在一些未知原因。如果本文未能解决您的问题,并且您使用基于 Active Directory 的网络,您可以 自动化代理安装 使用启动脚本。
  2. 本文提供的解决方案将帮助您解决手动补丁和清单扫描中遇到的问题。然而,因为各种原因,有时也可能再次失败。因此,建议执行计划 补丁清单扫描.

解决方案

您可以通过以下方法解决此问题:

  1. 更新管理员凭据

    如果定义管理范围时指定的管理员凭据不再有效,请转到 管理 标签> 管理范围> 编辑凭据 链接更新凭据并在客户端计算机上执行远程操作,如代理或分发服务器安装/补丁扫描/清单扫描/远程控制。

  2. 禁用工作组设置中的文件共享

    如果是工作组设置,您需要在所有受管理的计算机上禁用简单文件共享。请在所有客户端计算机上按照以下步骤操作,以执行代理或分发服务器安装/补丁扫描/清单扫描/远程控制等远程操作。

    1. 开始 --> 运行 --> explorer。
    2. 选择工具 --> 文件夹选项。
    3. 选择查看标签。
    4. 取消选择“使用简单文件共享”选项,然后点击确定。

适用范围: 代理/分发服务器安装失败,Endpoint Central Agent/Distribution 服务器安装,登录失败,补丁扫描失败,远程控制失败,资产扫描失败,

关键词: 代理/分发服务器安装,Endpoint Central Agent/Distribution 服务器安装失败,安装失败,补丁扫描失败,远程控制失败,资产扫描失败,未知用户名,未知密码

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