补丁配置失败 - “功能不正确”(或)“未知错误代码:2359302”(或)“访问被拒绝”

问题

您正在尝试在客户端计算机上部署补丁配置,但收到错误消息 - “功能不正确”(或)“未知错误代码:2359302”(或)访问被拒绝。

原因

如果您已经在客户端计算机上安装了补丁但未重新启动它们,您将遇到此错误。对于 Windows XP 计算机,会显示“访问被拒绝”错误,对于运行 Windows Vista 或更高版本的计算机,则显示“功能不正确”错误。

解决方案

之前的补丁部署可能以以下任何一种方式进行:

  • 补丁可能通过 Windows Updates 安装,且用户跳过了重启。
  • 您已在 Endpoint Central 中安排了自动补丁部署任务,但用户自上次任务执行以来未重启计算机。
  • 手动安装补丁或通过其他程序/工具安装,且未重启计算机。

要解决此问题,

  • 重新启动客户端计算机并运行补丁扫描。未能安装的补丁状态现在应已从“缺少补丁”变为“已安装补丁”。

适用范围: 补丁配置失败,功能不正确,未知错误代码:2359302

关键词: 未知错误代码:2359302,功能不正确,补丁配置失败

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