问题

您正在尝试部署 Microsoft Office 更新,但部署失败并显示错误代码 "错误代码:17302"

原因

当 MSO 缓存文件夹或其中某些文件因清理工具或杀毒软件的维护操作被删除时,会出现上述错误。

MSO 缓存是一个隐藏文件夹,通常位于“C”盘,包含 Microsoft Office 应用程序的源安装文件。安装、应用更新和修复时会访问该文件夹的内容。

  1. 安装
  2. 应用更新
  3. 进行修复

解决方案

为了解决此错误,需在安装了代理的系统上执行以下步骤:

  1. 从相似系统(其 MSO 缓存文件夹内容完整)复制 MSO 缓存文件,并粘贴到缺少文件的系统中。

或者

卸载并重新安装 Microsoft Office 应用程序,以创建新的 MSO 缓存文件夹。您可以通过以下方式重新安装 Microsoft Office 应用程序:

 

  • 使用 Microsoft Office 应用程序产品光盘
  • 通过 Endpoint Central 中的“软件部署”功能 Endpoint Central.


 

  • 一旦恢复缺失的文件,请备份 MSO 缓存文件夹。

如果按照上述解决方案操作后问题仍然存在,请随时联系 支持。

受信任