补丁下载失败 - “SSL 异常”

问题

您正在尝试下载 Microsoft/其他厂商的补丁。但补丁下载失败,错误信息为:“SSL 异常 - 对等方关闭错误”。

原因

当下载补丁(如 iTunes)时出现延迟,导致与相应厂商网站的连接断开时,可能会发生此问题。这可能是由于您的防火墙、代理或杀毒软件中配置的设置所致。 

解决方案

您需要按照以下步骤操作:

手动下载补丁

  1. 您需要手动下载补丁并将其存储到本地补丁存储区。
  2. 您可以通过点击以下位置中缺失补丁的补丁 ID 来识别缺失补丁的名称和下载 URL: Endpoint Central web 控制台 -> Patch Mgmt -> 补丁 -> 缺失补丁。
  3. 从相应厂商的网站手动下载补丁并保存到补丁存储区。
  4. 您可以在以下位置找到补丁存储区: Endpoint Central web 控制台 -> Patch Mgmt -> 补丁 -> 已下载的补丁 -> 设置标签页。
    如果您无法从相应厂商的网站下载补丁,应联系您的网络管理员,将该网站添加到代理/防火墙的例外列表中。

将补丁上传至补丁存储区以供部署

  1. 您需要将下载的补丁重命名为 <patchID>-<PatchName>,且不带任何特定文件扩展名。例如:如果补丁 ID 是 300088,补丁名称为“Thunderbird setup 3.1.1.exe”,则应保存为 300088-Thunderbird setup 3.1.1.

您现在可以成功将补丁部署到目标计算机。 

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