无法连接到 AD connector
问题
您正尝试在 Endpoint 的 SoM 中添加域 Central MSP。您已选择网络类型为 Active Directory 并填写了所有必需信息,但无法添加域。屏幕上显示的错误信息为“无法连接到 AD connector”。您无法在 SoM 中安装代理。
原因
您的 Endpoint Central MSP 服务器无法连接到 AD Connector,原因可能如下:
- 运行 Distribution 服务器(配置为 AD Connector)的计算机关闭。
- Distribution Server 服务未运行。
- Distribution Server 无法访问 Endpoint Central Server.
- 配置给 Distribution Server 的端口被阻止。
解决方法
您可以通过以下方法解决此问题:
检查并确保运行 Distribution Server 的计算机处于开启状态。
- 从 Endpoint Central 服务器尝试通过计算机名/IP/FQDN ping Distribution Server。
检查并确保 Distribution Server 正在运行
- 打开 services.msc,确认 Distribution Server 正在运行,否则启动该服务。
检查并确保 Distribution Server 可以访问 Endpoint Central Server.
- 在安装有 Distribution Server 的计算机上,打开命令提示符,输入以下命令以检查服务器是否可访问 telnet (服务器名/IP/FQDN) (端口号)
示例: telnet 127.0.0.1 8045 - 在安装有 Distribution Server 的计算机上,尝试访问您的 Endpoint Central Web 控制台。
检查并确保配置给 Distribution Server 的端口是开放的。
- 在安装有 Distribution Server 的计算机上,打开命令提示符,输入以下命令以检查服务器是否可访问 telnet (服务器名/IP/FQDN) (端口号)
示例: telnet 127.0.0.1 8057
如果 telnet 失败,请在 管理 选项卡 -> 服务器设置 -> Central Server 设置 --> 检查 通知服务器端口 号。
无法解决此问题?
如果您仍然无法解决问题,请联系支持 desktopcentral-support@manageengine.com