安全建议配置失败故障排除

问题

当客户尝试从 安全建议Endpoint Central 安全设置页面配置时出现问题,此警报会显示在控制台上。

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原因

在设置安全建议期间,客户数据会从安装有 Endpoint Central 服务器的机器发送到以下 URL: https://securitycontact.manageengine.com

当 Endpoint Central 服务器无法访问上述 URL 时,会发生此问题。

可能原因包括:

  • 代理服务器限制
  • 网络/防火墙阻止
  • 服务器上的代理配置错误

解决方案

如果服务器配置了代理服务器:

  • 确保代理服务器允许域名 "securitycontact.manageengine.com" 的访问。
  • 确认通过代理服务器可以从安装了 Endpoint Central 服务器的机器访问该 URL。 https://securitycontact.manageengine.com 一旦从 Endpoint Central 服务器机器能够访问该 URL,问题将得到解决。
  • 如果服务器未配置代理服务器:

可以直接从 Endpoint Central 服务器机器上的网页浏览器访问该 URL。

如果上述步骤均无效,请联系 Central 服务器支持团队并提供服务器日志。

日志文件位置:

信誉保障<Installed_Dir>\Endpoint_central_Server\logs

安全建议设置