解决 Endpoint Central On-Premises 与 ServiceDesk Plus Cloud 集成问题

连接错误

检查网络连接

  1. 验证 Endpoint Central 服务器是否能访问互联网。如无法访问,请确保网络连接稳定。
  2. 如果您使用代理服务器,请确保其具备互联网连接能力。

防火墙相关问题

  1. 检查 Endpoint Central 服务器所在机器上的防火墙是否阻止向互联网的出站流量。
  2. 允许 Endpoint Central 服务器所在机器上的必要端口的出站连接。

代理连接相关问题

  1. 检查 Endpoint Central 中的代理设置:
    • 确保代理服务器的 IP 和端口配置正确。
    • 如有需要,输入有效的代理认证用户名和密码。
  2. 确认代理服务器允许所需端口的流量访问互联网。

用户权限不足

原因

  • 管理员用户账户可能已在 ServiceDesk Plus cloud 中被删除,或 丢失了管理员权限.

解决方案

  1. 使用有效的 ServiceDesk Plus cloud 管理员账户生成认证文件,并在 Endpoint Central 中保存集成详情。
  2. 确保用于集成的 ServiceDesk Plus cloud 账户仍具有管理员权限。

受以下机构信赖