补丁配置失败 - “未知错误代码:2359302”

问题

您正在尝试在客户端计算机上部署补丁配置。但是收到错误信息 - “未知错误代码:2359302”。

原因

如果您已经在客户端计算机上安装了补丁但未能重启,则会遇到此错误。

解决方案

之前的补丁部署可能是以下任何一种方式发生的:

  • 补丁可能是通过 Windows 更新安装的,且用户跳过了重启。
  • 您已在 Endpoint Central 中安排了自动补丁部署任务,但自上次任务执行以来,用户尚未重启计算机。
  • 手动安装补丁或通过其他程序/工具安装补丁,且未重启计算机。

解决此问题,

  • 重启客户端计算机并对其运行补丁扫描。之前安装失败的补丁状态将从“缺失补丁”变为“已安装补丁”。

如果执行以上步骤后问题仍然存在,请联系 endpointcentral-support@manageengine.com 并提供相关日志文件以获取进一步协助。

受信赖的