用户未注册托管分发

问题

当用户尝试从应用目录中安装iOS付费应用时,在移动设备上显示错误消息“用户未注册托管分发”

原因

当用户尝试从应用目录中安装付费应用时,系统将提示用户接受应用分发邀请。如果用户未能接受邀请并尝试继续安装App,则意味着该用户尚未注册托管分发。

解决方法

用户应按照以下提及的步骤进行注册:
 

  1. 在受管设备上打开“ 应用程序目录 ”。
  2. 触摸需要安装的付费iOS应用。
  3. 触摸继续,接受邀请,如下所述。











     
  4.  通过接受邀请,将为用户注册托管分发。如果出现提示,则用户应提供其Apple ID和密码。这是一个一次性的过程,因此用户在安装通过托管分发分发的付费应用程序时不会遇到问题。

用户已成功注册托管分发。用户现在可以从应用目录中安装付费应用。

适用于: Apple ID,托管分发,管理移动设备

关键字:不正确的国家/地区代码,iTunes Apple ID无法验证,移动设备管理。