未检测到电话号码

问题

您无法从MDM服务器查看设备的电话号码,显示错误消息未检测到电话号码

原因

收到错误消息未检测到电话号码的原因如下:

  1. 设备中未安装SIM卡
  2. 设备中的电话号码状态为“未知”

解决方案

验证以下详细信息以解决未检测到电话号码问题:

设备中未安装SIM卡

请确保设备上装有有效的SIM卡。另外,要确保它不是一个没有SIM卡的iPad。

设备中的电话号码状态为“未知”

如果安卓或iOS设备上的电话号码状态为未知,则MDM无法在服务器上获取和显示电话号码。请按照以下步骤验证电话号码是否在设备上可用。

对于安卓设备

在安卓设备上导航至设置 -> 关于电话 -> 状态。请确保显示的状态不是未知,并且可以看到您的电话号码。否则,MDM无法获取设备的电话号码。

对于iOS设备

    要解决iOS设备的未检测到电话号码问题,请按照以下步骤验证该电话号码是否在设备上可用:

  • 在iOS设备上导航至设置 -> 通用-> 电话 -> 我的号码。请确保显示的状态不是未知,并且可以看到您的电话号码。否则,MDM无法获取设备的电话号码。
  • 或者,将iOS设备连接到iTunes并检查显示的设备信息。如果移动数据号码显示为未知,则MDM无法获取设备的电话号码。
  • 同样,如果未检测到电话号码,通过导航至设置 -> 通用-> 消息-> iMessage,打开设备上的iMessage。

 



适用于:电话号码、管理移动设备、移动设备管理

关键词:MDM、App Store、移动设备、设备登记