无法到达APN

问题

尝试访问受管移动设备失败,并且收到错误消息“无法访问APN”

原因

可能由于多种原因而发生这种情况,例如:

  • 端口阻塞
  • 未配置代理
  • 无效的APNs证书
  • 第三方过滤器

解决方法

端口被阻止:

确保打开以下端口:

应该在Mobile Device Manager Plus防火墙上打开TCP端口2195,这将使Mobile Device Manager Plus服务器能够与APN通信。

如果移动设备通过Wi-Fi连接到Internet,则应在防火墙/代理设置中打开TCP端口5223

此外,请确保在Mobile Device Manager Plus防火墙上也打开了域  17.0.0.0/8。

代理未配置:

如果安装了Mobile Device Manager Plus服务器的网络具有代理,请确保已配置代理设置。验证用于代理身份验证的用户名和密码,以便服务器可以访问APN。

无效的APNs证书:

确保最新的APNs证书已在MDM服务器上上传。如果不是,请生成一个新的APN,然后将其上传到MDM Server。

第三方过滤器:

        如果安装了Mobile Device Manager Plus服务器的网络具有第三方Web筛选器,请确保第三方Web筛选器具有MDM Server连接到Internet的例外。

 

注意:要验证是否已解决问题,可以重试与移动设备建立连接。在MDMP Web控制台上,导航至“ 注册”选项卡,单击“ 操作”,然后选择“ 验证连接性”。如果上述解决方法不起作用,请尝试使用移动数据进行注册。 

如果仍然无法解决问题,请联系MDM支持(mdm-support@manageengine.com)。

 


适用于:扫描移动设备,分发应用程序,关联配置文件

关键字:MDM扫描,关联配置文件,APN,移动设备管理