使用iOS设备扫描二维码时出现的问题

问题

Mobile Device Manager Plus提供二维码以登记移动设备。用户可以使用移动设备扫描二维码,完成登记过程。但是,您无法使用iOS设备的本机摄像头应用扫描二维码。

原因

二维码无法被扫描,可能的原因如下:

  1. 设备的操作系统版本不是iOS 11或以上。
  2. 二维码扫描在摄像头应用中被禁用。
  3. 多次未检测到二维码。

解决方案

设备的操作系统版本不是iOS 11或以上。

iOS 11及更高版本的iOS设备支持二维码扫描。如果设备的操作系统版本低于iOS 11,则无法使用本机应用扫描二维码。用户可以使用第三方应用扫描二维码或将设备更新到最新版本。

二维码扫描在摄像头应用中被禁用。

如果在本机摄像头应用中禁用了二维码扫描,则无法扫描MDM二维码。请按照以下步骤检查二维码扫描是否被禁用,并启用它。

  1. 导航至设置 -> 摄像头 -> 扫描二维码
  2. 检查该选项是否被禁用,如果禁用,启用它,并尝试再次扫描二维码。

多次未检测到二维码。

如果二维码被检测到一次,且用户意外取消了访问URL,则不会再次检测到二维码。您必须重新打开应用才能检测二维码。


 

如果问题仍然存在,请联系MDM支持团队并附上日志